1. #1
    SEMPERFIOX's Avatar
    SEMPERFIOX is offline Junior Member
    Join Date
    Apr 2003
    Posts
    1

    1066259

    MY 97 JEEP HAS PROBLEMS STARTING-I HAVE TO TURN IT OVER SEVERAL TIMES BEFORE IT WILL START-ALSO IT WILL STALL ON CORNERS WHEN THE GAS TANK IS LOW-IT HAS LESS POWER THAN IT DID A YEAR AGO. I DID A SYSTEM CHECK AND ALL I GOT WAS CODD 55-WHICH MEANS END OF CODES-NO ONE KNOWS WHATS WRONG-I'VE ACTUALLY HAD OTHER PEOPLE WITH THE SAME YEAR/MAKE/MODEL TELL ME THEY HAVE THE SAME PROBLEM :-D [addsig]

  2. #2
    dingus's Avatar
    dingus is offline Look at my website.
    Join Date
    Aug 2002
    Location
    PA USA
    Posts
    2,292

    1066265

    sounds like a fuel delivery problem - pump, relay, filter, etc...

    -nate[addsig]

  3. #3
    utjeepn's Avatar
    utjeepn is offline Junior Member
    Join Date
    May 2003
    Posts
    1

    1066527

    I had the same problem starting my '98 Cherokee. It was the fuel pump.[addsig]

  4. #4
    Bounty__Hunter's Avatar
    Bounty__Hunter is offline Moderator
    Join Date
    Nov 2002
    Location
    Southern Illinois
    Posts
    12,640

    1066632

    Our '98 XJ developed the same 'stalling in turns when tank is low' problem. I think it's common.[addsig]

  5. #5
    jeepmaster's Avatar
    jeepmaster is offline Senior Member
    Join Date
    Nov 2002
    Location
    Colorado
    Posts
    1,240

    1066658

    mines doing the same thing, they think its either a bad after cat o2 sensor or a fuel pump[addsig]
    Summit County, Colorado - 96 XJ - Magnaflow exhaust, K & N filtercharger, H4 conversion, MT/R's on 767's, safari rack, hot blonde and an Australian Shepherd riding shotgun

  6. #6
    EddyB's Avatar
    EddyB is offline Junior Member
    Join Date
    Jun 2003
    Posts
    3

    1071097

    Check up on the recall list for the XJ. The stalling out in left turns/fuel delivery problem is a factory recall. And then, go harass a dealer..........[addsig]

  7. #7
    mujaman's Avatar
    mujaman is offline Senior Member
    Join Date
    Feb 2003
    Location
    California
    Posts
    265

    1071844

    i had the exact same problem with my 97 cherokee this winter. all that needed to be replaced was the fuel filter (which unfortunately requires the gas tank be dropped) and spark plugs (but maybe not in your case). i'd say try the fuel filter first... worked great for me. its started on the first crank ever since then.[addsig]
    '97 4.0L XJ - ARB Bull Bar w/ Warn M8000 Winch, IPF Lighting, Rusty's 3" Springs, OME Shocks, AEV 16" Wheels, Goodyear 32" ATs, Yakima Rack, Flowmaster, K&N, Rocky-Road Step Rails, Alpine/Pioneer Sound, more to come...

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Log in

Log in