1. #1
    Mike1's Avatar
    Mike1 is offline Member
    Join Date
    Jan 2004
    Posts
    44
    Hi

    98 XJ 4.0L Auto

    The above JEEP comes with the factory standard ABS setup. Under extreme decelaration, the rear drum set-up still locks up. There are no warning lights on and the ABS check light still does its bit when starting and then it goes off, after a couple of seconds.

    Any suggestions?

    Mike

  2. #2
    Bounty__Hunter's Avatar
    Bounty__Hunter is offline Moderator
    Join Date
    Nov 2002
    Location
    Southern Illinois
    Posts
    13,425
    ABS is not standard, we didn't have it on our '98 XJ Classic 4.0L auto. It's possible you've only got ABS on the front axle. Check for any electrical wiring routed to the rear axle where the ABS will read a tone ring.

  3. #3
    IcyFridge's Avatar
    IcyFridge is offline Senior Member
    Join Date
    Nov 2002
    Posts
    223
    I want to disable my ABS. Would that hurt my Jeep if I did that? I heard you can pull the big fuse in the engine bay to disable it. I HATE ABS for some reason. For example, I went in reverse and then hit the brakes while turning and the brake felt like it was pulsating, but there was no braking at all!!!!!!! :O.

  4. #4
    IcyFridge's Avatar
    IcyFridge is offline Senior Member
    Join Date
    Nov 2002
    Posts
    223
    My ABS is GONE NOW! I disabled it.
    I feel so much better.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Log in

Log in