1. #1
    BrnDave's Avatar
    BrnDave is offline Junior Member
    Join Date
    Jun 2011
    Location
    Hill AFB UT
    Posts
    26

    Starting Problem 97 JGC HELP!!!

    Working on a 97 Grand cherokee limited.
    Replaced ignition, tested starter, good Batt yet wont start does nothing when you turn the key seems like a anti theft device or N safety switch but i have no idea any help would be great.

  2. #2
    SteelHeadz's Avatar
    SteelHeadz is offline Moderator
    Join Date
    Oct 2008
    Location
    Kerrville, TX
    Posts
    6,087

    Re: Starting Problem 97 JGC HELP!!!

    Turns over or doesn't crank at all?. If the security system is causing this, there should be a tell tale lamp on the dash that would indicate the security system has activated the theft mode. If not, shift the trans. in neutral with the e-brake on and try to start it and see what happens.
    Confucious says: Don't eat the snow where the huskies go!

  3. #3
    BrnDave's Avatar
    BrnDave is offline Junior Member
    Join Date
    Jun 2011
    Location
    Hill AFB UT
    Posts
    26

    Re: Starting Problem 97 JGC HELP!!!

    turn the key nothing happends. i will try that today thanks

  4. #4
    extra-medium's Avatar
    extra-medium is offline Senior Member
    Join Date
    Feb 2011
    Location
    Orem, Utah
    Posts
    635

    Re: Starting Problem 97 JGC HELP!!!

    mine does that every now and then where it will not start in park, but it will if i shift it into neutral.

  5. #5
    BrnDave's Avatar
    BrnDave is offline Junior Member
    Join Date
    Jun 2011
    Location
    Hill AFB UT
    Posts
    26

    Re: Starting Problem 97 JGC HELP!!!

    Well found out that the number one ignition wire was cut just behind the grommet tied the wires together and presto engine cranks thanks for the help. just sad that i didnt notice it b4

Similar Threads

  1. Starting Problem
    By Cam98Chero in forum Cherokee, Commander, Wagoneer and Liberty
    Replies: 7
    Last Post: 01-04-2011, 05:11 PM
  2. starting problem
    By XjShake in forum Cherokee, Commander, Wagoneer and Liberty
    Replies: 14
    Last Post: 01-02-2011, 03:17 AM
  3. starting problem
    By sweetpeet in forum CJ YJ TJ and JK
    Replies: 11
    Last Post: 08-25-2010, 06:38 AM
  4. starting problem
    By bluehellsbells in forum Cherokee, Commander, Wagoneer and Liberty
    Replies: 2
    Last Post: 08-17-2009, 10:50 PM
  5. starting problem
    By slingBen in forum CJ YJ TJ and JK
    Replies: 5
    Last Post: 04-24-2006, 07:25 AM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Log in

Log in