1. #1
    Tug-n-pull's Avatar
    Tug-n-pull is offline Senior Member
    Join Date
    Oct 2002
    Location
    East Tennessee
    Posts
    5,149

    1054006

    OK I was looking for a place to run in a new wire through the fire wall today. I found a line going through a gromet near center of the firewall. I was trying to fit a low volt small wire through along side. pulled just a bit and it gave way from under the dash some where. It turned out to be a very small vacuume line. On the motor side it seems to fit into the back of the manifold but where oh please tell me where does it go under the dash. I see no change in the driveing or running, The 4x4 light still goes on when shifted to do so. thanks tug :-? [addsig]

  2. #2
    Jeepr89's Avatar
    Jeepr89 is offline Senior Member
    Join Date
    Oct 2002
    Location
    Lincoln, NE
    Posts
    392

    1054008

    It might have to do with the heater/A/C??? Or maybe for one of the guages??? Well I knew that you would pay for that working gas guage ;-) [addsig]

  3. #3
    idrthrbfishing's Avatar
    idrthrbfishing is offline Senior Member
    Join Date
    Oct 2002
    Location
    ehc nj
    Posts
    113

    1054020

    start the engine and spray carb cleaner into it if the engine changes its important else put a screw in it until spring when you can look under with a good flashlight to find its mate, probably for the heat damper/defrost or the like.[addsig]
    2000 xj sport I'll be on the beach fishing.

  4. #4
    CARDOC123's Avatar
    CARDOC123 is offline Member
    Join Date
    Jan 2003
    Posts
    42

    1054021

    Oh tug, so sorry!!! But like the others I think it also goes to the heater/ac door or switch. You're moving along pretty good. You'll be finished before long.[addsig]

  5. #5
    Tug-n-pull's Avatar
    Tug-n-pull is offline Senior Member
    Join Date
    Oct 2002
    Location
    East Tennessee
    Posts
    5,149

    1054039

    All good advice and I thank you all. I think I shall just not worry and wait to see what does not work. I will run the carb spray test you spoke of and like the man said if it does not change the motor screw it! hehehehehe Tug :-D :-O :-D [addsig]

  6. #6
    bigTlilODD's Avatar
    bigTlilODD is offline Senior Member
    Join Date
    Oct 2002
    Location
    Albuquerque, NM
    Posts
    641

    1054054

    It's you halogen fuel line


    Sorry, BAD Todd! [addsig]

  7. #7
    Tug-n-pull's Avatar
    Tug-n-pull is offline Senior Member
    Join Date
    Oct 2002
    Location
    East Tennessee
    Posts
    5,149

    1054091

    My lights have started to dim can you tell me where to plug it back up to. :-D :-D Tug[addsig]

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Log in

Log in