Thread: no spark!!!

  1. #1
    bjrjeep's Avatar
    bjrjeep is offline Junior Member
    Join Date
    Jun 2011
    Posts
    2

    no spark!!!

    put in a new msd distributor with a built in ignition controller and re ran wiring to a toggle switch push button setup got power everywhere but from the coil to the distributor

  2. #2
    kingmega's Avatar
    kingmega is offline Senior Member
    Join Date
    Jun 2011
    Location
    michigan city IN
    Posts
    164

    Re: no spark!!!

    sounds like u might have missed something try running a jumper wire to the coil right from the battery if that works then at least you'll know where to start

  3. #3
    82cj7son's Avatar
    82cj7son is offline Senior Member
    Join Date
    Jun 2011
    Location
    central florida
    Posts
    186
    coil not strong enough? I had that issue once where we got a second grade coil and didnt perform as expected. what coil do you have?

  4. #4
    bjrjeep's Avatar
    bjrjeep is offline Junior Member
    Join Date
    Jun 2011
    Posts
    2

    Re: no spark!!!

    I would say your right on missin something but I have 12 volts to the coil. And last night I worked on the damm thing and I am kinda goin with the coil aint strong enough cuz it is just a cheap replacement for the stock coil I'll give that a try thanks for the input this has me confused as hell

  5. #5
    82cj7son's Avatar
    82cj7son is offline Senior Member
    Join Date
    Jun 2011
    Location
    central florida
    Posts
    186
    good plan. keep us updated and please post a fix in case this happens to someone else!

Similar Threads

  1. No Spark.
    By TorqueWinsRaces in forum Cherokee, Commander, Wagoneer and Liberty
    Replies: 12
    Last Post: 09-29-2009, 03:28 PM
  2. No spark??
    By Old Sgt in forum CJ YJ TJ and JK
    Replies: 6
    Last Post: 06-28-2009, 09:13 PM
  3. No Spark
    By Jacal57 in forum CJ YJ TJ and JK
    Replies: 1
    Last Post: 11-21-2008, 11:51 AM
  4. no spark?
    By 85zebracherokee in forum Cherokee, Commander, Wagoneer and Liberty
    Replies: 6
    Last Post: 11-24-2004, 09:13 AM
  5. No spark????
    By dudster in forum Cherokee, Commander, Wagoneer and Liberty
    Replies: 4
    Last Post: 10-22-2003, 11:56 AM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Log in

Log in