1. #1
    JeepJerk's Avatar
    JeepJerk is offline Junior Member
    Join Date
    May 2017
    Location
    Atlanta, GA
    Posts
    10

    1998 TJ AX15 Transmission Pops out of second gear on decel....

    Hey guys,

    My TJ was popping out of second gear on decel, I decided to tear it down and overhaul it. I did all that, got it back in and drove it tonight, everything is great except it still pops out of second on decel. The gears were all in great shape, and of course all the synchros and bearings are brand new. All the clearances were good when I put it back together, I can't imagine there's anything wrong with the transmission at this point. I installed a new mount when I put it together too. Any ideas of what might be causing this? I'm glad I rebuilt the tranny, the bearings were wiped out and a couple of the synchro rings were worn so it was worth it but it's making me mad that I have the same problem I had when I started. Maybe a broken motor mount? Haven't looked at that yet but thought that could maybe be a cause. It's not lifted but has 33's on it. I think the skidplate has been dropped based on the spacers that are in there. Thanks!

  2. #2
    JPNinPA's Avatar
    JPNinPA is offline Senior Member
    Join Date
    Feb 2009
    Location
    Dayton Ohio Area
    Posts
    4,274

    1998 TJ AX15 Transmission Pops out of second gear on decel....

    Is it happening when cold?
    Trans oil, at least in mine, is like gum when it is really cold out.

    Or do you have a body lift? The shifter may be leaning against the body opening keeping it from completely being in gear.

    Okay how thick is the spacers dropping the skid and trans? This can be the same as above.


    Regards,
    JPNinPA

    Sent using TapTalk
    Last edited by JPNinPA; 01-20-2019 at 10:29 AM.
    "Never look down on anybody unless you're helping him up" - Jesse Jackson

  3. #3
    JeepJerk's Avatar
    JeepJerk is offline Junior Member
    Join Date
    May 2017
    Location
    Atlanta, GA
    Posts
    10

    Re: 1998 TJ AX15 Transmission Pops out of second gear on decel....

    Hi again JPNinPA! It seems you are quickly becoming my personal advisor. Glad to have your guidance.

    This was happening all the time before I pulled and rebuilt the transmission, hot or cold. itís been cold here in Atlanta since I got the Jeep back on the road, but I donít think thatís the issue.

    no body lift. If I had to guess Iíd say the skid plate spacers are 3Ē tall.

    Now that I think about it Iíll bet the shifter is touching the body opening as you describe, which is kicking the shifter out of gear when I let off the gas. Will investigate further tomorrow and report my findings here.

    thanks so much for your help!

    Quote Originally Posted by JPNinPA View Post
    Is it happening when cold?
    Trans oil, at least in mine, is like gum when it is really cold out.

    Or do you have a body lift? The shifter may be leaning against the body opening keeping it from completely being in gear.

    Okay how thick is the spacers dropping the skid and trans? This can be the same as above.


    Regards,
    JPNinPA

    Sent using TapTalk

  4. #4
    JPNinPA's Avatar
    JPNinPA is offline Senior Member
    Join Date
    Feb 2009
    Location
    Dayton Ohio Area
    Posts
    4,274

    Re: 1998 TJ AX15 Transmission Pops out of second gear on decel....

    Actually if you donít have a lift why do you need the skid shovel drop?




    Sent from my iPhone using Jeepz.com mobile app
    "Never look down on anybody unless you're helping him up" - Jesse Jackson

  5. #5
    JeepJerk's Avatar
    JeepJerk is offline Junior Member
    Join Date
    May 2017
    Location
    Atlanta, GA
    Posts
    10

    Re: 1998 TJ AX15 Transmission Pops out of second gear on decel....

    I took everything off so I'm looking at the shifter and top of transmission through the hole in the body- took it for a drive, the shifter isn't contacting the body at all at any time. When I'm driving along in second it just pops out all of a sudden. I'm starting to think it's the shift rail, detent and/or fork. None of that stuff looked worn to me when I had it apart though. If I hold it in second it stays in. Pretty annoying but I don't think there's a solution besides pulling it back out which I'm going to have to wait to do until some other time. Bah.

Similar Threads

  1. Transmission problems AX15 5 Spd
    By MNCreeper in forum CJ YJ TJ and JK
    Replies: 4
    Last Post: 04-06-2009, 11:53 AM
  2. Ax15 transmission
    By Richard23 in forum CJ YJ TJ and JK
    Replies: 2
    Last Post: 11-22-2008, 01:15 PM
  3. AX15 transmission question
    By Ragtopman in forum CJ YJ TJ and JK
    Replies: 13
    Last Post: 08-29-2006, 02:38 PM
  4. Pops out of first gear
    By dingus in forum CJ YJ TJ and JK
    Replies: 8
    Last Post: 12-24-2003, 10:04 PM
  5. Pulling out an AX15 Transmission..
    By RayOvac in forum CJ YJ TJ and JK
    Replies: 9
    Last Post: 07-20-2003, 07:00 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Log in

Log in