No Recent Activity

4 Visitor Messages

  1. When you say "dead" do you mean it doesn't have any power at all to even turn the starter, or do you mean it just won't turn over but it will try?
    If it'll crank, I would make sure that your distro isn't on backwards. Easiest way to do this is to take out the #1 plug and put your thumb over the hole to make it as air tight as you can. While you hold your thumb there have someone on the key to bump the starter just a split second at a time. Once you feel a rush of air push your thumb off from one of the bumps, you know your #1 piston is at the top of the cylinder and is on the COMPRESSION stroke on not on the exhaust stroke. Take the cap off your dirtro and see which point your rotor is lined up with. This is now your new #1 plug. Hook the rest up clockwise from that point being the new #1.

    If it's not getting any power at all check the condition of the ground from the block to the firewall and that all the connections on the starter relay are tight to start off with.
  2. View Conversation
    I have a 85' cj7 6cyl 258 5spd, w/ same problem. just finished restoration,only driven it 1x ,have no "before resto." to compare:) after went to start DEAD. what i've done:
    1.test the battery (fine)
    2.replace the ignition mod.
    3. rebuilt a Holly and put that on..
    3. new distributor guts
    Today I put on a HEI dist. and removed the ECM
    I had bought a new fuel pump,sending unit, hoping this would fix the prob, like u I don't have the fuel inj. I just read there's several gaskets between carb/intake, if bad can cause this? when you hit the gas, do you get any hesitation then it kicks in all of a sudden? other poss. I found.. EGR, fuel vent lines,carb needs adjust, bad ground. tell me if you figure anything else out and I will do the same?
    Melissa
  3. yeah, I've got everything hooked up like it's supposed to be, and it actually works. Is there anything in particular you're confused about? I don't know if you've ever seen this before but it will help you out a lot.
  4. View Conversation
    Hi I was looking through some threads and saw that you said you were still running the carter, does it have all the vacuum lines correctly connected, I have to smog soon in CA and have been looking at the vacuum diagram but still am a little unsure about a couple of ports
Showing Visitor Messages 1 to 4 of 4
About iraq_vet_x2

Basic Information

Age
42
About iraq_vet_x2
Location:
Fort Polk, LA
Occupation:
US Army Major
Real Name:
Aaron
Your Jeep

Tell us a bit about your Jeep

Model of Jeep:
YJ Wrangler
Year:
1989
Lift:
3.5"+1" BL
Tire Size:
33x12.5 R15

Signature


'89 4.2L, NV3550, TFI, All Working Emissions

Statistics


Total Posts
Total Posts
108
Posts Per Day
0.02
Last Post
Broke it on the trail today... 09-09-2009 01:45 PM
Visitor Messages
Total Messages
4
Most Recent Message
08-08-2009 01:10 PM
General Information
Last Activity
11-11-2009 12:43 AM
Join Date
11-23-2008
Referrals
1

Log in

Log in