Search:

Type: Posts; User: MariusDarkblade; Keyword(s):

Search: Search took 0.01 seconds.

  1. Replies
    15
    Views
    2,923

    Re: question regarding an engine issue

    no o2 codes, i did have to replace my o2 sensor 2 years ago but i've only been getting a 303 code. as far as the spark plug, off hand i dont remember which brand i used or the part number. i replaced...
  2. Replies
    15
    Views
    2,923

    Re: question regarding an engine issue

    yah pretty much. after its been running it'll have a rough restart for a few minutes. i did do some testing to check out the idle, now i was under the assumption that the idle was when the car was...
  3. Replies
    15
    Views
    2,923

    Re: question regarding an engine issue

    it happens both backing up and going forward but after a while it stops. it idles fine at 1000rpms just after a warm start the engine vibrates, if it does change the idle i havent noticed any change...
  4. Replies
    15
    Views
    2,923

    Re: question regarding an engine issue

    ok so after a few days of driving around it didnt work. i put in the heat shield but i also changed out that fuel injector as well just to be on the safe side. when i first start my car everything is...
  5. Replies
    15
    Views
    2,923

    Re: question regarding an engine issue

    now is that the only thing that could be causing this? i've even replaced the head gasket thinking that was the problem. i'll get that, once i have the money, but i want to make sure that isnt the...
  6. Replies
    15
    Views
    2,923

    Re: question regarding an engine issue

    i should also note just in case, its a 6 cylinder engine.
  7. Replies
    15
    Views
    2,923

    Re: question regarding an engine issue

    2002. well the check engine light just recently came back on, i have been having this issue for a few months. at first it was just every once in a while i would hear a change in how the engine in...
  8. Replies
    15
    Views
    2,923

    question regarding an engine issue

    not sure if this belongs in this thread or another, new here, so i figured i'd just post and find out. anyways, i have an engine issue. i keep getting a code 303 i think, or 103, either way its a...
Results 1 to 8 of 8

Log in

Log in