1. YJ temp running low

    I took my YJ to the Pismo Dunes After a while of having fun I notice the temp was low, line all the way to the left 110 when the jeep was idling. When i would put in gear and give it gas the temp started to rise but never over 190ish. I replaced the thermostat but it still is running cold. I can drive the jeep for miles and it will always fun cold. Any. Ideas???????? Would be very apprciated

    Sent from my iPhone using Jeepz

  2. #2
    Join Date
    Feb 2009
    Location
    Dayton Ohio Area
    Posts
    6,309

    Re: YJ temp running low

    What temp thermo did you put in? Was the one you removed stuck or failed open?
    Could be a bad temp sending unit. I believe the yj has two one for the PCM and one for the gage.
    There is a way to check the sending units with a ohm meter. I don't have the resistances you should read on hand but they are posted somewhere.
    "Never look down on anybody unless you're helping him up" - Jesse Jackson

  3. #3

    Re: YJ temp running low

    mine is always low too. i never have to worry about overheating
    99 xj with 350k miles on it. Still runs great

  4. #4
    Join Date
    Feb 2012
    Location
    Cincinnati, Ohio
    Posts
    1,993

    Re: YJ temp running low

    My v8 runs around 185-190, I think most jeep 6cyl run around 200- 210. Heat is bad for an engine, so running cool is a good thing, I wouldnt worry at all about running from 170-210. I would look into why it was all the way down to 110 though, that seems odd. Do you have a thermostat in the jeep? maybe it got stuck open. Just changed my daughters thermo that was getting stuck shut on ocassion.

  5. #5

    Re: YJ temp running low

    Sounds like your low on coollant.

    Just guessing you have a 4.0 in your YJ, you want it to be around 210F
    It used to be a jeep Thing,
    But all that stuff broke

    -Johnny-


  6. #6
    Sorry. I have a 4 banger. I replaced the thermo. With. One thar had a 190 temp. The guy at auto parts store said that was manufacture. Recommended. The old was did seem like it was stuck open

    Sent from my iPhone using Jeepz

  7. #7
    Join Date
    Feb 2009
    Location
    Dayton Ohio Area
    Posts
    6,309

    Re: YJ temp running low


    this is a failed open thermo.

    Yes you need a195 deg though 190 is close enough. It could have failed open again like the one in the pic has less than 5k mi or less than 6 mo on it and failed.

    Be sure all the air is out of the system. Then feel the upper rad hose as the jeep warms. 110 is easy to hold the hose. When or if the thermo opens the 190+ deg fluid makes it difficult to hold onto that hose. If the hose never gets really hot it may be a bad thermo.

    Otherwise look at the temp send units.
    "Never look down on anybody unless you're helping him up" - Jesse Jackson

  8. #8

    Re: YJ temp running low

    My 93 Jeep 2.5 runs at or below 160 degrees, most run cool.

  9. #9
    I got the temp to go up now up to above 190ish. Now the problem is. After i drive it for a while like 30 min or so. The temp. Goes down back too 100. Or around there. Any. Suggestions

    Thank you

    Sent from my iPhone using Jeepz

  10. #10

    Re: YJ temp running low

    I told my brother. He said I might have blown a head gasket, have any heard of this

  11. #11
    Join Date
    Feb 2012
    Location
    Cincinnati, Ohio
    Posts
    1,993

    Re: YJ temp running low

    I think a head gasket would cause the opposite, overheat from lossing coolant and I beleive you would hear a small hissing sound from presure seeping through the gasket at idle when it was warm. Not saying that isnt it but from my experience I doubt it. I tend to agree with jps4jeep, it does sound like you are low on coolant. hope this dont sound insulting but a friend of mine did it, When you filled the radiator did you fill it then let it warm up to open the stat? The stat should pull coolant from the radiator into the block to fill it, which a lot of times almost emptys the radiator and needs refilled?

  12. #12
    Join Date
    Feb 2009
    Location
    Dayton Ohio Area
    Posts
    6,309
    That would eventually overheat. Mainly from air on the system.


    Two things one is a failed open thermo. And yes they fail right out of the box. Also you may have a bad to sending unit. There is two one going to the PCM and one to the gauge.
    "Never look down on anybody unless you're helping him up" - Jesse Jackson

Similar Threads

  1. 9o YJ not running well
    By 90YJoe in forum Wrangler and CJ
    Replies: 9
    Last Post: 10-20-2009, 11:15 AM
  2. yj rough running HELP!!!!!
    By Rcwarrior in forum Wrangler and CJ
    Replies: 12
    Last Post: 05-22-2006, 10:17 PM
  3. yj not running properly
    By flyboy in forum Wrangler and CJ
    Replies: 7
    Last Post: 11-16-2003, 09:54 AM
  4. 1991 Wrangler YJ Excelent Condition Low Miles
    By Quik8slvr in forum Items for Sale, Trade, or Give Away
    Replies: 0
    Last Post: 07-20-2003, 08:00 PM
  5. yj keeps running, running, running
    By Jeepster05 in forum Wrangler and CJ
    Replies: 5
    Last Post: 07-20-2003, 08:00 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Log in

Log in