Page 2 of 2 First 12
  1. #21
    Join Date
    Feb 2009
    Location
    Dayton Ohio Area
    Posts
    6,598
    Was wondering if you ever found it. Good to hear.
    "Never look down on anybody unless you're helping him up" - Jesse Jackson

  2. #22
    Join Date
    Apr 2013
    Location
    Staten Island n.y.
    Posts
    2,000

    Re: Blowing fuse when put in reverse

    Good job tracing the short. Sometimes their hidden in the harness and corrosion has set in due to moisture infiltration and sometimes someone just bungles something to cause it . Physical inspection is where to start as you have done ( good job ) . Ohm & volt meters , continuity checkers and short finders are great and often needed but there no substitute for a good eye to pick out damage , melted insulation and other calamities associated with wiring harnesses.
    Never overlook the obvious . It's usually right in front of us

Page 2 of 2 First 12

Similar Threads

  1. yj wont stay running when put in gear
    By jakec in forum Wrangler and CJ
    Replies: 2
    Last Post: 01-03-2011, 03:04 PM
  2. Bang from rear when going in reverse
    By SLiM in forum Cherokee, Commander, Wagoneer and Liberty
    Replies: 4
    Last Post: 08-22-2009, 08:01 AM
  3. Jeep Runs until i put in reverse..
    By Super6XJ in forum Cherokee, Commander, Wagoneer and Liberty
    Replies: 5
    Last Post: 01-03-2008, 04:01 PM
  4. Blowing fuse when hauling a trailer
    By TwistedCU in forum Wrangler and CJ
    Replies: 8
    Last Post: 08-04-2007, 12:58 PM
  5. 2002 GCL Clunks when put into reverse
    By mikeellis in forum Cherokee, Commander, Wagoneer and Liberty
    Replies: 3
    Last Post: 08-29-2005, 10:38 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Log in

Log in