1. #1
    OkieCJ5's Avatar
    OkieCJ5 is offline Junior Member
    Join Date
    Dec 2002
    Posts
    7

    1047337

    Hi everyone, I'm new to the website and hope I can get some good info here! Here's the deal:



    Just bought a new to me 1976 CJ5. It came from the factory with a 304 but has been upgraded? to a 350. So far that's the only mod to it. It's got the 3 speed manual, I think a T-150. When driving in first or second there is a loud knocking coming from the transmission/transfer case area. The sound increases in intensity with the amount of go juice being applied and still happens when I let off. I think it's there in third also just not as much tourque being applied thus less noise. Also no knocking when in neutral. The noise is more intense also when in 4 wheel drive. Anybody seen/heard this before and can tell me what I need to do?



    So far I really like the website and plan to be a regular as I build up this CJ5. I've built an '87 Dodge Ramcharger before, 440ci, TF727, D44 w/4.56 front and locked 9.25 in rear, 5.5" suspension and 3" body lift. I've got some experience with upgrading Dodges but not much with Jeeps. I'm looking forward to it!



    Thanks,

    Randy[addsig]

  2. #2
    Tug-n-pull's Avatar
    Tug-n-pull is offline Senior Member
    Join Date
    Oct 2002
    Location
    East Tennessee
    Posts
    5,149

    1047354

    Welcome and hope you have found some new friends here. Have you checked your motor, transmission, and transfer mounts? At least that would be a good start. I hope you find it something very simple and cheap to fix. Later Tug[addsig]

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Log in

Log in