Thread: 4x4 problems

  1. #1
    japish's Avatar
    japish is offline Junior Member
    Join Date
    Nov 2003
    Posts
    2
    Haaving problems with my 89 yj....... i put it in 4x4 and the front drive shaft turns but the alxe won't engauge.. does some one have a diagram i can print off?

  2. #2
    Tug-n-pull's Avatar
    Tug-n-pull is offline Senior Member
    Join Date
    Oct 2002
    Location
    East Tennessee
    Posts
    5,149

    4x4 problems

    Check your vacuume lines going to the front axel on the passenger side. This is causeing the front hubs to not lock in and pull. If this is the cause I can show you how to be a cable posi lock system to make it a better than factory system. Check the lines I bet one has popped off. Tug

  3. #3
    J:UN's Avatar
    J:UN is offline Member
    Join Date
    Sep 2003
    Location
    Denver, CO
    Posts
    71
    Tug
    Word has it you know a "do it yourself" way of doing this?
    Jeeps don\'t break...they just give you opportunities to upgrade!!

  4. #4
    Bounty__Hunter's Avatar
    Bounty__Hunter is offline Moderator
    Join Date
    Nov 2002
    Location
    Southern Illinois
    Posts
    13,425

    Pull the two vacuum lines from the front axle disconnect. With the jeep running and chocked, have somebody shift from 2wd to 4wd and back. Strong vacuum should switch back and forth between the two ports. This should help you find the problem.

  5. #5
    japish's Avatar
    japish is offline Junior Member
    Join Date
    Nov 2003
    Posts
    2
    thanks guys all it was was the red manifold vacum.. you guys are a big hepl thanks agian.

  6. #6
    Bounty__Hunter's Avatar
    Bounty__Hunter is offline Moderator
    Join Date
    Nov 2002
    Location
    Southern Illinois
    Posts
    13,425
    Cool, glad it was a simple fix.

  7. #7
    L33TJ33P's Avatar
    L33TJ33P is offline Senior Member
    Join Date
    Mar 2003
    Location
    Atlanta, GA
    Posts
    1,653
    Oops wrong thread

  8. #8
    LtFuzz's Avatar
    LtFuzz is offline Member
    Join Date
    Apr 2003
    Posts
    61
    is the vaccum the same reason that my 4WD light doesnt turn on...and yes i checked the bulb

  9. #9
    Snitty's Avatar
    Snitty is offline Senior Member
    Join Date
    Nov 2002
    Location
    Olean, NY
    Posts
    5,646
    that will cause the light not to come on

    bounty.. are those drag slicks on that wrangler in the diagram?
    93 YJ 4.0
    Spring Over, 33x12.50 Mastercraft Courser M/T, High Flow Exhaust, Diamondplate Rear Bumper, Trimmed Flares, 6\" spotters


    We, the Sovereign People of the Universe, wish to live in peace. We live among you, but we are not of you.

  10. #10
    Bounty__Hunter's Avatar
    Bounty__Hunter is offline Moderator
    Join Date
    Nov 2002
    Location
    Southern Illinois
    Posts
    13,425
    LtFuzz, that will keep the light from coming on. Chances are the pass. side axle shaft in front is not engaging, meaning no 4wd for you until it's fixed. It's a pretty easy system to troubleshoot once you're familiar with it, let me know if you need any help.

    Snitty, those are MT DOT legal drag tires. If I had done the diagram, they'd be shorter

  11. #11
    Snitty's Avatar
    Snitty is offline Senior Member
    Join Date
    Nov 2002
    Location
    Olean, NY
    Posts
    5,646
    and 10 slots in the grill? for cooling puposes i would assume... that thing must be a dragstrip monster
    93 YJ 4.0
    Spring Over, 33x12.50 Mastercraft Courser M/T, High Flow Exhaust, Diamondplate Rear Bumper, Trimmed Flares, 6\" spotters


    We, the Sovereign People of the Universe, wish to live in peace. We live among you, but we are not of you.

  12. #12
    Shep's Avatar
    Shep is offline Junior Member
    Join Date
    Feb 2003
    Posts
    12
    Well im sure glad i found this post. Ive just finish changing the clutch and somehow managed to stop 4wd engaging when i took out the trans. I thought it might me that i'd disconected one of the vacuum lines and reading above it turned out to be the red one as well which apparently goes to the manifold. Only problem is im not sure if im just being really blind but i cant seem to find exactely where it connects. I dont suppose anyone could kind of direct me in the right location can they??

  13. #13
    KletusJeeps's Avatar
    KletusJeeps is offline Senior Member
    Join Date
    Jul 2003
    Posts
    126
    If this is the cause I can show you how to be a cable posi lock system to make it a better than factory system.

    Tug... please do tell...

    KLETUS

  14. #14
    J:UN's Avatar
    J:UN is offline Member
    Join Date
    Sep 2003
    Location
    Denver, CO
    Posts
    71
    He's being secretive....I think we need top secret clearance er something
    Jeeps don\'t break...they just give you opportunities to upgrade!!

  15. #15
    Tug-n-pull's Avatar
    Tug-n-pull is offline Senior Member
    Join Date
    Oct 2002
    Location
    East Tennessee
    Posts
    5,149
    If you were speaking of a home brew cable front diff disco loo here. tug
    http://home.earthlink.net/~stevenschreiber/cabledis.htm

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Log in

Log in