1. #1
    Ok so about a week ago or so my jeep started making a loud gringing noise when I shifted to 3rd gear and sometimes it wouldn't let me get into 3rd unless I pump the clutch. Well now I have to pump the clutch a couple of time or more to get into 1st and it is getting pretty annoying. Can anyone offer any advice on what it could be. I had my clutch replaced a couple months ago, could it be the clutch again?? or something else....its a 95 2.5 5speed

  2. #2
    Join Date
    Oct 2002
    Location
    East Tennessee
    Posts
    5,149

    Grinding while shifting and more...

    Slave cylinder (might get lucky and have an external but bet it is not) is shot would be my guess! Always go ahead and replace it when you do a clutch job just to save the trouble of dropping the transmission again after you went to all the trouble to do the clutch. Check out you clutch fluid level and then bleed them to get a few more days of driven out of it till you can git-r-done! Sucks don't i? tug

  3. #3
    If you are having to pump the clutch, then it is your hydraulic system. You might have a bad master and slave cylinder. I went ahead and changed both because I got the package deal. It already comes with the hose connected and bled. Check tellico4x4.com

    I am going to invent WET
    White Entertainment Television
    www.cardomain.com/id/bryanjeep

  4. #4
    sorry I forgot to say that got replaced about a month after I got the jeep...about a year ago, could it be bad again already?? and I remember the guy saying it was the external one

  5. #5
    Join Date
    Oct 2002
    Location
    East Tennessee
    Posts
    5,149
    be my guess check you fluid level and try bleeding it. tug

  6. #6
    you definitely have an external slave... what did you get replaced, the master or slave? if you got only one replaced, the other might be goin...
    93 YJ 4.0
    Spring Over, 33x12.50 Mastercraft Courser M/T, High Flow Exhaust, Diamondplate Rear Bumper, Trimmed Flares, 6\" spotters


    We, the Sovereign People of the Universe, wish to live in peace. We live among you, but we are not of you.

  7. #7
    Could be bad synchros in the transmission, try installing Redline MT90 and it should really smooth your shifting out. You'll be surprised how much of a difference the correct fluid will make.

  8. where do you get that gear oil at that you mentioned in the above post? i never heard of it before

  9. #9

    hey bounty

    I just bought some myself for my transmission problems, www.summitracing.com
    91 YJ 4.0 5spd
    SOA + 1.5" reverse eye RE springs
    D44 LS Rear & ZJ Disks
    4.56 gears
    36"x14.5" Parnelli Jones'
    Jks discos
    Warn XD9000i
    Banks SS exhaust
    High Steer!
    And a bunch of home made stuff!

    Stock 2005 Loaded WK, for now!

  10. TORQUE CONVERTER?

    how did that work out for you joop? im having some transmission problems myself and im hoping that this will fix the problem

  11. Hey,

    I am having the same probloms with my YJ transmission/clutch.....was going to change the fluid and see if that will help out...but im not sure how much fluid the manual transmission holds..looked in the owners manual but couldn't find it(im sure its in there:/) if some could help me out that would be great....also is the Redline fluid available at most auto stores???

    thanks
    VII

  12. #12

    Got Herculiner, Got question

    No, not too many stores carry the Redline.

    The AX5 and AX15 hold about 3.5qts.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Log in

Log in